Enfin une bonne nouvelle que personne n’attendait !

En effet, depuis la sortie du « RunTime 0.6 » *  de l’Oculus les utilisateurs de la version « Développeur » du casque de réalité virtuelle Oculus ne pouvaient plus jouer avec leur jeu AAA ELITE Dangerous.

Et certain, commençaient même à lorgner sur le Steam Vive pour retrouver la compatibilité avec leur jeu favori.

Réjouissez-vous !

La compatibilité avec l’oculus DK1/2 et la prochaine version commercial est prévu pour le 28 mars 2016 !

* = Driver/pilote du périphérique.

0 réponses

Répondre

Se joindre à la discussion ?
Vous êtes libre de contribuer !

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *